Using
Google Earth
(v7.1.2)

University of Toronto Mississauga Library
Hazel McCallion Academic Learning Centre

January 2015
FURTHER ASSISTANCE

If you have questions or need assistance, please contact:

Andrew Nicholson
GIS/Data Librarian
U of T Mississauga Library – Rm. 375
905-828-3886
andrew.nicholson@utoronto.ca

Tanya Kenesky
GIS/Data Technician (GIS/Data)
U of T Mississauga Library – Rm. 360
905-569-4525
tanya.kenesky@utoronto.ca

OR

Drop into the
AstraZeneca Canada
Centre for Information & Technological Literacy
U of T Mississauga Library – Rm. 360
Hazel McCallion Academic Learning Centre
# Contents

Access or Download Google Earth Software ................................................................. 1

Opening Google Earth ................................................................................................... 1

Getting Oriented ........................................................................................................... 2

  Tools .......................................................................................................................... 3

About Places ................................................................................................................ 4

Saving ............................................................................................................................ 4

  How should I save? ..................................................................................................... 5

Google Earth Options ................................................................................................ 6

Opening a KMZ (Google Earth) file ............................................................................. 6

Organizing your Data .................................................................................................. 6

  Adding a Folder ......................................................................................................... 7

  Moving a File ............................................................................................................ 7

Viewing the Organized Files ....................................................................................... 8

Adding Placemarks ...................................................................................................... 8

  Embedding an Image ................................................................................................. 10

Adding Polygons ......................................................................................................... 12

Adding Image Overlays .............................................................................................. 13

Adding a Photo ........................................................................................................... 15

Recording a Tour ........................................................................................................ 16

Creating a Path ........................................................................................................... 18

Elevation Profile ......................................................................................................... 19

Google Earth 3D Warehouse ...................................................................................... 20

Earth Gallery ................................................................................................................ 21

Street View .................................................................................................................. 22

  Adding a Placemark in Street View ......................................................................... 23

Creating a Balloon (from a template) ....................................................................... 24

  Download a Balloon Template ................................................................................. 24

  Working with a Balloon Template .......................................................................... 24

  Preparing the Balloon template ready for Editing .................................................. 25

  Editing the Balloon Template content .................................................................. 26

Historical Imagery ........................................................................................................ 29
Using Google Earth

Google Earth (GE) is a free downloadable software package that allows users to view satellite imagery of the Earth’s surface. It also allows users to **mark up** the imagery for their own use. Users can add placemarks, draw polygons, and add paths. External information can also be added such as photos and scanned maps.

Access or Download Google Earth Software

**Access Google Earth in the Library**
- Google Earth is available on all computers within the HMALC

**OR**

**Download Google Earth for home/laptop use**
- Versions of Google Earth for Windows and for Macs are now available for download.
- [http://earth.google.com/](http://earth.google.com/)

Opening Google Earth

Google Earth will open with a view of the Earth, with North America facing the screen.
Getting Oriented

**Search**

The **Search** box allows users to **Fly To** or move the view to any place in the Google Earth database. You can also **Find Businesses**, and locate **Directions**.

**Places**

In the **Places** window, you can mark and save placemarks, polygons, paths, and pictures that you would like to highlight. Any items located beneath **My Places** will automatically open once Google Earth is restarted. Any items located beneath **Temporary Places** will be removed when Google Earth is closed. It will not be saved.

**Layers**

The **Layers** window includes content provided by Google Earth. This includes roads, 3D Buildings, terrain models, and a variety of other themes.

**Navigation**

Over in the top right corner of the view screen, the **navigation** tools are available. These allow a user to zoom in, zoom out, change aspect, tilting to view the horizon and Street View.
Tools
The top menu bar offers options for marking-up the Google Earth view. You can save your mark-ups in the form of placemarks, polygons, paths, and even add an image overlay or a photo.

<table>
<thead>
<tr>
<th>Menu Toolbar</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide Sidebar</td>
</tr>
<tr>
<td>Add Placemark</td>
</tr>
<tr>
<td>Add Polygon</td>
</tr>
<tr>
<td>Add Path</td>
</tr>
<tr>
<td>Add Image Overlay</td>
</tr>
<tr>
<td>Record a Tour</td>
</tr>
<tr>
<td>Show historical Imagery</td>
</tr>
<tr>
<td>Show sunlight across the landscape</td>
</tr>
<tr>
<td>Switch between Earth, Sky, and other planets</td>
</tr>
<tr>
<td>Show Ruler</td>
</tr>
<tr>
<td>Email</td>
</tr>
<tr>
<td>Print</td>
</tr>
<tr>
<td>Save Image</td>
</tr>
<tr>
<td>View in Google Maps</td>
</tr>
</tbody>
</table>

File...
Beneath the File menu you can Open, Save and Email.

View...
The View menu allows the user to adjust what is seen and how it is seen.

Tools...
The Tools menu provides a link to certain tools and Options...

The Options... menu under Tools provides a variety of settings which can be adjusted.
About Places

Items that appear beneath My Places will automatically open when you open Google Earth. If someone before you has used Google Earth and saved an item to My Places, it will appear when you open the software. Please keep in mind that if you have anything saved beneath My Places on a shared computer the next person who logs in and opens Google Earth will see it.

When you add content to Google Earth by using File > Open... your items will automatically be placed into Temporary Places. Here they will sit until you either save them or move them into My Places. Be forewarned, if you close Google Earth without saving your items to My Places, everything in your Temporary Places will be lost!

You can easily move your temporary files to My Places by dragging and dropping them into My Places or by right-clicking on the file and selecting Save to My Places. You can also save your Temporary Places to My Places by making the temporary file active and selecting File > Save > Save to My Places.

Saving

Take note that there are 3 options for saving your My Places.
Save to My Places is used when you have Temporary Places that you wish to save to My Places to ensure that they do not get lost. You can use this command by selecting the file beneath Temporary Places and selecting File > Save > Save to My Places.

Save Place As… can be used when you are using multiple files that may slow down Google Earth due to the sheer volume. By using this command you can save one file, the entire folder or everything contained beneath My Places. This can be useful if you are working on more than one computer. You can then save and later reopen the files on any computer.

Save My Places will save the current My Places onto the computer you are currently using.

How should I save?

Personal Computer versus Shared Computer

If you are using a personal computer you will want to move all your Temporary Places to My Places and then Save My Places. Your files will be there the next time you open Google Earth.

If you are working on a public computer you will want to highlight My Places and then select File > Save Place As…

A Save file… window will open. Browse a location, change the file name if you choose, and Save. You have now saved all the files contained within My Places.

Fortunately, Google Earth is aware that we are human and occasionally forget to save our items. If you attempt to close Google Earth before saving your Temporary Places it will prompt you with this window.
Google Earth Options

You can modify Google Earth options by selecting **Tools > Options** …

A) You can change options such as your Coordinates and Units of Measurements.
B) You can also change your Tour (see Recording a Tour) options such as Camera Tilt, Range and Speed

Opening a KMZ (Google Earth) file

A saved Google Earth file has the file extension **KMZ**.

To open a KMZ (Google Earth) file:

- Select **File > Open** …
- When the Open window appears, browse to the location of the KMZ file, select it and click Open
- The file will be added to Google Earth

Please note that when you open a file it is automatically put into **Temporary Places**.

Organizing your Data

It is never too early to think about organizing your data so that it is easy to manage and easy to submit or present. You can organize your data similar to any data file organization by the use of folders.

For example, there are 3 types of parking lots at UTM; Reserved, Premium Unreserved, and Unreserved.

Perhaps you would like to present the data by speaking individually about each type of parking lot and the associated benefits and disadvantages. It would be helpful for you to show only the type of parking lot you are speaking about rather than all of them at the same time.

The best way to do this is to organize your data into folders.
**Adding a Folder**

1) To add a folder beneath My Places, right-click on My Places and select **Add > Folder**

2) A new folder properties window will appear. Provide the new folder an appropriate name. In this case we will name the folder “Types of Parking Lots”. Click **OK**

3) The folder is visible. Since we are working with 3 types of parking lots, we can add 3 additional subfolders one for each type of parking available. To do this you right-click on **Types of Parking Lots** and select **Add…Folder**

**Moving a File**

The next step is moving the data files to its respective folder. You can do this in one of two ways: **Drag and Drop** or **Cut and Paste**.

**Drag and Drop**
- Left-click on the data file (or folder) that you wish to move. It will be highlighted.
- Left-click and hold while you drag the file into the appropriate folder or location
**Cut and Paste**
- Right-click on the data file (or folder) that you wish to move and select **cut**
- Next, select where you would like to move the file to, right-click and select **Paste**

**Viewing the Organized Files**

Once the files have been organized it is easy to view the contents of an entire folder by clicking it on and off.

By selecting the **Types of Parking Lots** folder you “turn on” all the data files and folders located beneath it. These files will now be visible in the Google Earth mapping area.

If you only wanted to see the Unreserved Parking only have the **Unreserved** folder checked.

Note what happens when you only select one subfolder or item beneath My Places or a master folder. Notice that the check mark becomes a solid block in those areas identifying that not every item beneath it is currently visible in the mapping area.

**Adding Placemarks**

**Step 1:**
Select the **Add Placemark** icon from the top menu or select **Add > Placemark**
Step 2: Move your placemark by left-clicking and dragging. Zoom in and out to ensure you are placing the mark in the correct location.

Step 3:
A) Change the icon that represents the placemark by selecting the icon from the properties window.
B) Change other options, such as the color, scale and opacity of the icon.

Tip: If you have multiple points that depict the same thing, copy and paste placemarks by right-clicking and selecting copy and paste.

Step 4:
A) Add additional details to your placemark. Click ok.
B) Select the placemark you just created!

Tip: Google Earth recognizes HTML!

If you added a website to the description, you can view it right in Google Earth by selecting it! (Depending on your browser it may open directly in the browser instead of Google Earth)
Embedding an Image

Google Earth recognizes HTML. You can add a website to a placemark or embed an online photo.  
*Be sure to have permissions to post the photo.*

**Step 1:**
Select the *Add Placemark* icon from the top menu or by selecting *Add > Placemark*.

**Step 2:**
Place the Placemark in the correct location

**Step 3:**
A) Locate the online image, right-click and select *View Image* (available in FireFox)  
B) Copy and paste the image URL

**Step 4:**
A) In the Placemark Window, click *Add image...* and paste the image URL  
B) Click OK
Step 5:
Be sure to add citation details for the image!

In this example we have used a photo from Flickr beneath the Creative Commons License. The Creative Commons License allows people to use photos as long as they are sourced in the manner which the author specifies.

The photo of the CCIT Building was posted onto Flickr beneath the Creative Commons License by Igor Mazic.

<img src="http://farm1.staticflickr.com/103/289142199_c1931fe158_z.jpg?zz=1"/>
Igor Mazic, "CCIT Corner" September 4, 2005 via Flickr, Creative Commons Attribution.

Igor Mazic, "CCIT Corner" September 4, 2005 via Flickr, Creative Commons Attribution.
Adding Polygons

Step 1:
Select the *Add Polygon* icon from the top menu or select *Add > Polygon*

Step 2:
Create a polygon by using the cursor and left-clicking.
*Note:* you are not dragging the mouse, simply clicking on the corners.
*TIP:* You can remove nodes by right-clicking on the mouse

Step 3:
Give the new polygon a name and provide a description

Step 4:
A) In the properties window you can change the color of the polygon, the view, and the altitude.
B) Select the *Altitude tab*, change the drop down menu to *Relative to Ground*, change the Altitude to 16m, and select the *Extend sides to ground*

You have just created a 3-dimensional polygon!
C) Select the **View tab**, and select the *Snapshot Current View*. This allows the user to zoom into the optimal viewing location by double clicking on the object beneath My Places or on the object within the mapping window.

Zoom out and then double-click on the polygon you just created in the table of contents. Notice that the view zoomed into the polygon just the way it was when you hit Snapshot current view!

**Adding Image Overlays**

**Step 1:**
Select the *Add Image Overlay* icon or select *Add > Image Overlay*.

*Note:* Be patient, adding an Image Overlay can be a little tricky but beneficial!

**Step 2:**
Notice the **green square**. The image will be dropped in this location. If you know the approximate location of where you want your overlay to appear, adjust the location now by left clicking, dragging, and zooming.
Step 3:

A) Select **Browse** within the properties window. Locate your file and click OK
B) Take note that the added image may not line up with the GE view

![Image of properties window]

![Image of overlay]

Step 4:

Adjust the image overlay so that it lines up with the GE view

![Image of overlay adjustment]

**Moving, Resizing, and Rotating, Fit to Screen**

A) To **Move** the image, place the cursor into the center crosshairs, left-click and drag.

B) To **Resize** the image, move the cursor to the corner or sides, left-click and drag (be careful as you can easily stretch your image. If you stretch it you can select Fit to Screen to restore the image).

C) To **Rotate** your image box, move your cursor to the diamond located either within the box, or near the edge, left-click and rotate.
D) To Fit to Screen, select the **Location tab** and select Fit to Screen.

E) Use the **Transparency** slider found within the Image Overlay properties window. By moving the slider and making your image more transparent you can easily see the Google Earth imagery. This should help you place your image in the exact right position!

### Adding a Photo

**Step 1:**

A) Zoom into the location you would like to add your photo  
B) Select **Add > Photo...**  
C) **Browse** to your photo

### Placing a Photo

Unlike the Image Overlay, a photo is a regular image that doesn’t need to match with the local terrain, but simply adds another aspect to the display. Working with a photo is a little trickier than with an Overlay. Once the photo is added it covers most of the screen and can be difficult to place. We recommend that you make the photo **less opaque** or **more clear**.
**Rotating and Tilting a Photo**

A) You can tilt and rotate your photo by using **Tilt** and **Roll** options found within the properties window and beneath the tab **Photo**

B) You will need to play with the tool to determine how you would like your photo to be displayed

---

**Recording a Tour**

**Step 1:**
Select **Add > Tour** from the menu bar or select **Add > Tour** by right-clicking on any item in your places.
Step 2:
A) Record by selecting the Red record button
B) Once recording begins the entire button will become red and the recording timer will start
C) To end the recording select the record button

**Tip:** Be creative when making your recording. Remember you can turn items on and off, zoom in and out, show the description of the item, etc…

D) Once you stop recording a new box will automatically appear and your recording will start to play.

Step 3:
A) Save your recording by selecting the save icon on the right of the play recording box
B) When the New Tour window appears provide your tour with a name
C) Select OK
D) To play your Tour, select the item and then select the recording icon located beneath My Places
Creating a Path

Step 1:
Select the *Add Path* icon or select *Add > Path*.

Step 2:
A) Left-click and drag OR click and go to create your path.

*Tip:* You can delete your last path entry by selecting the delete key OR by right-clicking

B) Give your new Path a name, change the color and weight of the line and select the other various options

Step 3:
Play your Path by selecting the *Play Path* button at the bottom of Places.

*Tip:* You can record your Path by selecting the *Record a Tour*, start recording than selecting the *Play Path* icon!
Elevation Profile

Step 1:
Create a path or import a path

Step 2:
A) Select the Path
B) Select Edit > Show Elevation Profile icon
   OR
C) Right-click on the Path and select Show Elevation Profile

Step 3:
A) The elevation profile will appear at the bottom of the window. Some valuable information is available immediately including:
   - Minimum and Maximum Elevations
   - Range Totals including, Path Distance, Elevation Gain/Loss, Max Slope, and Average Slope
B) Move your cursor inside the Elevation Profile window. You can now easily identify the elevation at any given point along your path!
**Google Earth 3D Warehouse**

Has anyone created a 3D building in Google Earth that pertains to your study site?

**Step 1:**

A) In your web browser search for **Google Earth 3D Warehouse** OR  
B) Enter the URL [http://sketchup.google.com/3dwarehouse/](http://sketchup.google.com/3dwarehouse/)

- ![Google Earth 3D Warehouse Search](image)

**Step 2:**  
Search the Warehouse for Models

- ![3D Warehouse Search](image)

**Step 3:**

A) Add a model by selecting it  
B) Select **Download...KMZ from SketchUp**

- ![Hazel McCallion Academic Learning Centre & Library](image)

It opened in 2007, home of more than 40 libraries at the University of Toronto - the largest library system in Canada, and the third largest university library system in North America (just behind Harvard University and Yale University in the U.S.A, in terms of collections). The Library features unique “Mobile Shelving” - each bookshelf is situated on a track that is fitted with an electronic moving system and allows shelves to slide left or right with the press of a button. Once you are in the row, you needn’t worry about safety – there are multiple safety features that prevent another user from moving the shelf while you’re within the row. The space savings: 85 per cent more study space than in the previous building.

For more information, visit:  
[http://www.utm.utoronto.ca](http://www.utm.utoronto.ca)
Select **OK**. Your model will be opened in Google Earth.

**Earth Gallery**

**Step 1:**

A) **Select Earth Gallery** within the Layers toolbar  
B) **Select a Category** or search within the Search Box
Street View

Street view works the same in Google Earth as it does in Google Maps. The one main difference is that you can place placemarks, photos, polygons etc. in street view.

Opening Street View

**Step 1:**
A) Move your cursor over the navigational controls
B) Left-click on the peg man and drop him onto a road
C) You have now entered Street View

Navigating in Street View

While you are in street view you can navigate with two different methods with the mouse and with the key board.

**Mouse Controls**

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>To pan (look around)</td>
<td>Left-click and hold while moving the mouse</td>
</tr>
<tr>
<td>To move</td>
<td>Left-click or scroll your mouse wheel in the desired direction</td>
</tr>
<tr>
<td>To Zoom In or Out</td>
<td>Right-click and hold while moving the mouse up and down</td>
</tr>
<tr>
<td>To Exit Street View</td>
<td>Click Exit Street View at the top of the Screen</td>
</tr>
</tbody>
</table>

**Tip:** You can see where Street View has been by taking note of the Yellow or White paths visible in the window.
Adding a Placemark in Street View

An advantage of adding a placemark in Street View is that you can now use it for presentations to show real ground level photography. You can add a placemark and when selected beneath Places the map window will take you from the Satellite View into Street View.

Step 1:
A) Locate the area in which you would like your placemark to be placed
B) Select the Add Placemark icon from the top menu or select Add > Placemark
C) Move the Street View window until the placemark is in its desired location
D) Select the View tab within the Placemark Properties window
E) Select Snapshop current View

Step 2:
A) Exit Street View by clicking on the Exit Street View Button.
B) Your map window will return to the Satellite View
C) Notice that Mike’s Dog House is now visible in Satellite View
D) Double clicking on the item will take you back to the Street View placemark
Creating a Balloon (from a template)

Download a Balloon Template

Step 1:
A) Go to [http://www.google.com/earth/outreach/tutorials/balloon.html](http://www.google.com/earth/outreach/tutorials/balloon.html)

B) Scroll down to the Select a Template section and browse through the 5 template option

C) Choose the template you like best and select Download this template

D) Select Open with Google Earth

Working with a Balloon Template

Once your balloon template opens in GE, it will fly to the default location of the placemark.

Three (3) clickable items are added to GE and placed beneath Temporary Places.
A) Click me! - Instructions on how to copy and customize your balloon
B) Sample - A sample template
C) Template - A blank template

Preparing the Balloon template ready for Editing

Step 1:
A) Copy and Paste the Template object into My Places
B) Open the placemarks properties window (right-click > Properties)

Within the placemarks property window take note of the Description box. It is full of HTML coding. Also take note of the placeholders (IN CAPS). These are the sections that will be substituted with your content!
Step 2:

A) Reposition the placemark. To do this you will have to be in the Properties Window. Zoom out and move by Left-clicking and dragging your placemark to the desired location.

B) Give the template a new name

C) Snapshot the current view.

Editing the Balloon Template content

Step 1:

Open the properties window of the template and select the Description tab

All of the items in CAPS are the items that you will paste over with your content.

For example, look above at the blank template; the items are all listed there in {CAPS}.

By scrolling through the HTML coding for the Balloon Template Locate and replace the appropriate content for your balloon into the appropriate holder space. You will be replacing the curly brackets and everything within them "{ALL OF THIS}".
Step 2: Replacing Images

A) Isolate your online image and copy the URL (only have the image visible on the screen)
B) Locate the appropriate area to replace
C) Paste the URL between the quotation marks "{EVERYTHING BETWEEN}"

Step 3: Replacing Text

A) Copy the text you would like to place within the template
B) Locate the appropriate area to paste it within
C) Replace the curly brackets and text within with the text you would like to see

Please note that in this example some addition breaks were added using simple HTML
Step 4: Replacing Links

A) Locate the URL of the Link you would like to add
B) Locate `{LINK_1_URL}` and paste the URL
C) Locate `{LINK_1_NAME}` and change it to the name of the link as you would like to see it
**Historical Imagery**

**Step 1:**

A) Select the icon from the top menu  
OR  
B) Zoom in over an area until the bottom left of the screen appears with the Imagery Date and the oldest photos it has on the area.

When you select the Historical Imagery icon you will get a slide bar just below the icons.

1) Time slider: Use this to navigate between different time periods  
2) Light blue shows time periods with available imagery, the Dark blue shows time periods with no imagery  
3) The oldest date of available imagery  
4) Zoom in and out of the timeline  
5) Close the historical image finder by using the x